Uso del WiFi sui treni “FrecciaRossa”


Oggi (11 gennaio 2011) ho usato per la prima volta il wifi su un treno “FrecciaRossa”:

  • Roma – Milano delle 11.15
  • Milano – Roma delle 19.15 (da cui scrivo questo post)
    Devo dire che sono stato piacevolmente sorpreso. Di seguito i test che ho potuto fare (WIndows 7 Ultimate, IE 8.0):

  1. connessione: facile,mi sono collegato collegato alla rete e ho aperto il browser (buon supporto dal controllore, che mi ha anche detto di disabilitare il proxy client…);
  2. autenticazione: via sms. Una volta avuto accesso alla pagina di bordo (“walled garden”), ho dato il mio numero di cellulare e dopo pochi secondi mi sono arrivate le credenziali via sms;
  3. navigazione buona anche in galleria: qualche problema tra Bologna e Milano (dipenderà dalla velocità ?);
  4. provata con successo anche la navigazione sui siti aziendali tramite VPN;
  5. contatti di OCS sempre disponibili
  6. ho fatto anche una conferenza audio-video (video solo in dowload) sia con MS Office Communicator che con Skype: con OCS i risultati migliori, però quando ho provato skype stavo sulla tratta BO – MI.

Forse sono stato fortunato, però ha funzionato bene. All’andata sono stato  sempre connesso da Roma a Milano (con le citate microinterruzioni tra BO e MI), come pure al ritorno (almeno finora, adesso sto entrando a Bologna).

Un neo: a Firenze, dopo che si è invertita la marcia ho dovuto reimmettere le credenziali, come pure dopo che mi sono mangiato un panino (il PC era andato in sleep).

PS (aggiornamento del 12 gennaio) dopo BO, fino a Roma, ho avuto qualche discontinuità (all’andata sulla stessa tratta era andata meglio)

3 responses to “Uso del WiFi sui treni “FrecciaRossa”

  1. Anche io ci ho lavorato abbastanza bene, considerando Che ero su untreno ad alt a velocita e che e’ una connessione hdspa. Complimenti a trenitalia!!

    • …il servizio è erogato da TelecomItalia (n.d.r.), in collaborazione con Trenitalia che ha realizzato l’infrastruttura di bordo. Quindi complimenti a entrambi…

      • Purtroppo questa mattina ho provato il servizio tra Milano e Roma e non sono stato molto fortunato.
        Latenze altissime per il caricamento delle pagine, in alcuni punti e gallerie il Wi-fi non funziona (sono colegato ma non c’è connessione)! Pagine che non si caricano!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s